Is naturalForms compatible with iOS 7?

Follow

naturalForms is compatible with iOS7.  It is recommended to upgrade to naturalForms 2.02 prior to an iOS7 upgrade.  installing iOS7 before naturalForms 2.02 may result in generation of a new device ID.  You may need to contact your system administrator in this case.

Have more questions? Submit a request

Comments

Powered by Zendesk